Removing/Uninstalling "openedx-scorm-xblock"

I am migrating Open EdX platform from native(lilac) to tutor(olive) , while importing courses to studio I am getting an error:

xmodule.modulestore.exceptions.ItemNotFoundError: BlockKey(type='scormxblock', id='cf1b18fadd6948579528xXxxxxxxxxx')

which is related to the scorm xblock , after searching in the forum I have found this post where Regis suggesting 2 solutions , I have went with the second one to remove the “openedx-scorm-xblock” and rebuild the docker image after intalling “edx_xblock_scorm" .

I tried to remove the xblock and have ran

$ pip uninstall openedx-scorm-xblock
WARNING: Skipping openedx-scorm-xblock as it is not installed.

I received that the xblock is not installed.
Any worked solution how to uninstall the openedx-scorm-xblock" ?

Hi! As indicated by the banner at the top :point_up: this forum is no longer monitored. It is kept open for reference purposes only. You are strongly encouraged to move your question on the official Open edX forum:


Thank you for your reply @regis , I didn’t notice the banner at the top while posting the question, I also double checked after your reply and didn’t see it (maybe you can check that).
I will move this question to the official Open edX forum and also will post future questions related to tutor there.