Tutor local upgrade --from=juniper

tutor local upgrade --from=juniper
Usage: tutor local upgrade [OPTIONS]
Try ‘tutor local upgrade -h’ for help.

Error: Invalid value for ‘–from’: invalid choice: juniper. (choose from ironwood)

You need to first upgrade tutor to v12 before you can run tutor local upgrade --from=juniper.