Maple (up to 13.1.0) seems unstable

Course content pages including
http://apps.[url]/learning/course/course-v1:xxx/home
is sometimes displayed and other times not with “There was an error loading this course”. More often on Chrome than Firefox on both Windows machine and Android pad & phone. Name server Cloudify set up with CNAME record for apps etc. Have instalked all Maple versions 0.1, 0.2, 0.3, 1.0 as they have been released. Same problem. Shared experience? Any hints?

Hi! Your question does not include enough information to understand what exactly is the problem you are facing. As a rule of thumb, when asking for help on these forums, you should not expect people to use more energy in writing an answer than you used to write your question. Please take the time to include as much relevant information as possible, such as: screenshots, urls, the commands you ran, which Tutor version you are running (tutor --version), with which plugins (tutor plugins list) and the host operating system.

Thank you, regis, I appreciate your feedback.

I run version 13.1.0 having tried all the previous Maple versions as they have been published. MFE is enabled along with a local plugin to deactivate self-registration.

I believe I was posing a “yes/no”-.answer to find out if this was experienced by others;-)

Thanks again,
Helge