Manifest unknown

Hi everyone,
I have this error when I run command tutor local quickstart or tutor local start. the following error occurs:


Thanks a lot

Check your docker installation and if needed rerun the Docker compose installation based on the instructions on the docker website

My docker is normal. I waited for a while then I ran the command successfully. thank for ur reply

Hi @trungdiep! This is actually my fault. I created the v11.2.7 release, but an issue in continuous integration (CI) caused pushing the Docker images to docker.io to fail. Hence, the “manifest unknown” error. I pushed the images later, and also fixed the release on Github, which explains why it should now be working.

On a side note: please avoid posting screenshots of console logs. Instead, copy-paste the logs in the topic itself: it makes it much easier for people to google the same issue and to search in the forums.

1 Like

@regis. Thank you. I got it

The command tutor local start -d help you start Tutor

Can you sudo apt install docker.io and docker-compose with root

let install docker follow Install Docker Engine on Ubuntu | Docker Documentation