Error: No such command "settheme"

Hello, I am following the steps to locally enable a custom theme for Open edX. However when I run
tutor dev settheme <mythemename>

I receive an error saying Error: No such command "settheme".

tutor dev -h confirms this, as the following are the only available commands:
createuser Create an Open edX user and interactively set their…
exec Run a command in a running container
importdemocourse Import the demo course
init Initialise all applications
logs View output from containers
pullimages Update docker images
reboot Reboot an existing platform
restart Restart some components from a running platform.
run Run a command in a new container
runserver Run a development server
start Run all or a selection of configured Open edX services
stop Stop a running platform

What am I missing? Thanks for your help.

SOLVED: It turns out I am running an older version of tutor (3.11.5) and am unable to update at this moment because of other production environment constraints. But for anyone else who encounters this, settheme was introduced in version 3.11.6.

The way I solved it for myself was:

  1. tutor dev runserver lms
  2. Visit the django admin at http://localhost:8000/admin/ after creating a super user account
  3. Manually set the site and theme directory name at http://localhost:8000/admin/theming/sitetheme/. In my case, the values were site: localhost:8000 and theme dir name: testtheme. The actual testtheme dir was located at /Users/nathanmagyar/Library/Application Support/tutor/env/build/openedx/themes/testtheme.

'Hope this is helpful to someone in the future.