Error during installing & enabling ecommerce

Hi all,

How can we install & set up ecommerce in tutor? The document says install and enable options, but when they were tried, it returns:

tutor plugins list
→ ecommerce==13.0.0 (disabled)

tutor plugins enable ecommerse
→ Error: plugin ‘ecommerse’ is not installed.

pip install ecommerse
→ ERROR: Could not find a version that satisfies the requirement ecommerse (from versions: none)
ERROR: No matching distribution found for ecommerse

Any help for this?

This should be tutor plugins enable ecommerce. Notice the “c” instead of the “s”.

1 Like

Oh, thanks a lot. I didn’t catch that.