Changing the default mfe host url

Hello

Could anybody please tell me how to change the default
mfe host url from ( apps.lms.domain) to apps.domain

because I’m using cloudflare and they are not allowing a subdomain of a subdomain

(I have tried to change the url by setting the MFE_HOST variable inside config file

but now I get this error
An unexpected error occurred. Please click the button below to refresh the page
).