Tutor local quickstart failed: "Connection timed out"

Oh, mine is the same as yours. My problem is the same as Abhay’s


Just now I created a new virtual machine and reinstalled it. I got the same error

Sorry @julien, afraid I’m out of ideas for you to try. If you’d like to try something else with me then you could grant me access to your VM (SSH access or if you have TeamViewer/AnyDesk on another computer I can login using that) and we can try figure something out together, up to you… (don’t share login info publicly though, you can private message me)


image
Could it be the Ubuntu version, Joel, your Ubuntu 20 Is the default background and model of 0.4 the same as mine

ok, but I’m in Hangzhou, China. I’m not sure if you can access my network

I didn’t use any desktop environment, just the headless server version of ubuntu, but the version numbers are a match for Focal Fossa release

Since everything runs in docker containers there’s no specific requirement to use a particular version, you should in theory be able to install it on any version of Linux, doesn’t have to be Ubuntu. Personally I prefer Debian, but all that matters is that you are familiar with your operating system of choice.

Joel, can you connect to my TeamViewer

I didn’t succeed. I still thought I could run successfully. The same is true, but I will fail to run again after installing tutor MFE. It’s the same error as before